Install evaluate in Kaggle

I’m having trouble using Evaluate in a Kaggle notebook. Anyone have any tips for me?

The install warns me of several dependency issues and them I’m unable to even import the module

Hi @sfilipp1, could you show which version of evaluate and datasets you have installed? It looks related to this issue: Evaluate does not support versions of Datasets < 2.0.0 · Issue #209 · huggingface/evaluate · GitHub