OSError: /data/DPO_output_mistral_32k does not appear to have a file named config.json

I fine-tuned mistral 7b model with preference data (32k).
Then I ran DPO on the fine tuned model with 12k data.
Now, I need to run inference on the DPO model.
I ran the following commands for this:

docker run --gpus all --shm-size 1g -p -v $volume ghcr.io/huggingface/text-generation-inference:1.1.0 --model-id $model --num-shard $num_shard --max-input-length 4095 --max-total-tokens 12000

However, the docker failed to initialize the model with the following error:

OSError: /data/DPO_output_mistral_32k does not appear to have a file named config.json. Checkout ' https://huggingface.co//data/DPO_output_mistral_32k/None ' for available files.

Does anyone know how to create/find the config.json file?
I’ll highly appreciate any help.

This is my system-info:

  • transformers version: 4.35.2
  • Platform: Linux-5.15.0-1050-aws-x86_64-with-glibc2.31
  • Python version: 3.10.12
  • Huggingface_hub version: 0.20.2
  • Safetensors version: 0.4.1
  • Accelerate version: 0.26.1
  • Accelerate config: not found
  • PyTorch version (GPU?): 2.1.2+cu121 (True)
  • Tensorflow version (GPU?): not installed (NA)
  • Flax version (CPU?/GPU?/TPU?): not installed (NA)
  • Jax version: not installed
  • JaxLib version: not installed