Help passing int args to !accelerate launch train_dreambooth.py

I am trying to add a markup param for the seed but I keep getting this error

--seed: invalid int value: ''

I have other markup paramaters being sent as args only integers don’t seem to work.

Here is the code I used to make the variable

AiSeed = 420 #@param {type:"number"}

I’ve also tried

AiSeed = 420 #@param {type:"integer"}

Here is my config, I’m expecting other Integers not to work as well with the current method

!accelerate launch train_dreambooth.py \
  --pretrained_model_name_or_path=$TrainingModelName \
  --pretrained_vae_name_or_path="stabilityai/sd-vae-ft-mse" \
  --instance_data_dir=$INSTANCE_DIR \
  --class_data_dir=$CLASS_DIR \
  --output_dir=$OUTPUT_DIR \
  --with_prior_preservation --prior_loss_weight=1.0 \
  --instance_prompt=$Prompt \
  --class_prompt=$CLASS_NAME \
  --seed=$AiSeed \
  --resolution=$ImgResolution \
  --train_batch_size=1 \
  --train_text_encoder \
  --mixed_precision="fp16" \
  --use_8bit_adam \
  --gradient_accumulation_steps=1 \
  --learning_rate=1e-6 \
  --lr_scheduler="constant" \
  --lr_warmup_steps=0 \
  --num_class_images=$ClassImgCount \
  --sample_batch_size=4 \
  --max_train_steps=$MaxSteps \
  --save_interval=$SaveInterval \
  --gradient_checkpointing

Does anyone know the proper way to pass int arguments to accelerate?

I’ve also tried

f"{AiSeed}"

"{AiSeed}"