How to disable tqdm progress bar when reloading a locally saved fine tuned model

Hi, I have a locally saved fine tuned Bert model and I am using it for predictions on my dataset using “Trainer.predict” method.
I have gone through Disable progress bar for Trainer · Issue #9275 · huggingface/transformers · GitHub
However, since I’m not training anything so I don’t have the mandatory output_dir argument of “args”. Can tqdm be turned off while reloading a pretrained mode inside trainer? Is it possible to disable tqdm for predict methods?

I am using below code:
from transformers.utils import logging as hf_logging
tokenizer name = ‘distilbert-base-multilingual-cased’
tokenizer = DistilBertTokenizer.from pretrained(scoring_tokenizer_ path)
model_sm=AutoModelForSequenceClassification.from_pretrained(scoring model_file_ path)
reloaded_trainer = Trainer (
model = model sm,
tokenizer = tokenizer
predictions = reloaded_trainer.predict(dataset)