How to set "src_lang" and "tgt_lang" for Hosted Inference API?

Hello everyone,
It’s my first post there, so I hope I won’t break any community guidelines. I’ve searching in the forums and I don’t think I saw a question/answer about that.

I’ve uploaded a model to HF, and it’s all good. It’s a fine-tuned version of M2M100-418 for ZH/EN translation.

I wanted to test the hosted inference api, but it fails, because it looks like “src_lang” and “tgt_lang” must be set. Well, since I basically don’t know what I’m doing, I tried setting those values (which were previously set to null) in config.json but it doesn’t appear to be the solution, since the error persists.

Would someone be kind enough to enlighten me about how to set those values for the hosted inference API ?

Thanks in advance !