How to turn off text truncation when uploading a dataset with long texts?

Hi there,

I uploaded my datasets (CSVs) to the HF datasets, which have a text column with some long texts. After uploading the datasets, I noticed some text column values had been truncated automatically.

Is there a way to turn off this text truncation and have datasets with long texts?