Llama-2 access is not granted after 7 days

Does not anyone know how can I reset process of granting access to llama-2? Unfortunately, I did requested access in the wrong order (first from HF, then from meta website) and it’s stuck now for more than a week. I can’t do anything about it.

3 Likes

If it’s any consolation, I requested access around the same time (in the correct order) and am still waiting for approval after 10 days.

More than a month for me now :frowning:

Same here. Any solution(s)?

Experienced the same problem.

Make sure you went to the Meta website and accepted their terms to get your request on Hugging Face accepted.

It’s in the first paragraph of text of the image you attached.

1 Like

Hey!

I received an email from Meta with the confirmation,

  • Is it not granted that I’ll get it in two days?
  • Has anyone worked with the model from GitHub and why is it better to handle from here?

Happy Coding!

I am having the same issue, tried with 3 different emails, I got acceptance from meta almost immediately, but all three are pending approval from HuggingFace. The oldest one I tried was a few days ago

1 Like

Same here.
Has anyone fixed this?

Same for me. Meta website responded almost immediately, but not Hugging Face!

I’m having the same issue. If anyone has a fix I’d love to hear!