Stable diffusion automatic1111 dreambooth

Hey, guys! I’m new to stable diffusion and I’m trying to learn. I do not know if I can take this question here, but I installed stable diffusion locally through AUTOMATIC1111. My problem is with Dreambooth. When I start training, it give me a video card memory allocation error even activating the 8bit adam and fp16 option. Could someone help me?

RuntimeError: CUDA out of memory. Tried to allocate 256.00 MiB (GPU 0; 8.00 GiB total capacity; 7.09 GiB already allocated; 0 bytes free; 7.21 GiB reserved in total by PyTorch) If reserved memory is >> allocated memory try setting max_split_size_mb to avoid fragmentation. See documentation for Memory Management and PYTORCH_CUDA_ALLOC_CONF

Hello geeklan
By any chance have you been able to solve this error? I have run into the exact same error while trying to training a dreambooth model with this repo GitHub - gammagec/Dreambooth-SD-optimized: Implementation of Dreambooth ( with Stable Diffusion.

Any help will be appreciated. Thank you.