404 error while accessing bert-base-nli-mean-tokens

My python code throws error while loading sentence-transformer/bert-base-nli-mean-tokens model.


I’m also facing the same issue

I am also facing access issues for any sentence transformer model. Do we need to use any specific version of the library?

I’m also having the same issue, currently cannot access; “all-mpnet-base-v2”, “all-MiniLM-L12-v2”, “all-MiniLM-L6-v2” models. I’m sure there are more with the same Error 404.


Also facing the exact same issue for multi-lingual models like “distiluse-base-multilingual-cased-v2”. Everything was working fine a few days ago. Lot of models with Error 404 today, looks like something is broken?

Been facing the same issue here. Apparently, sentence-transformers are all returning error 404.

1 Like

Seeing this as well for the LABSE variant, anyone have an idea if this is a server issue or if HF just decided to nuke the sentence transformer library?

1 Like

I am also having the same issue. I have tried to access multiple sentence transformers as well.

1 Like

Sentence Transformers are back online, sorry for the temporary disruption

I am brand new to the Huggingface library. I am trying to use the keyBert and I get a 404 error. Is this a temporary thing? Kindly find below my code:

from keybert import KeyBERT
kw_model = KeyBERT()

Error message: HTTPError: 404 Client Error: Not Found for url: https://huggingface.co/api/models/sentence-transformers/all-MiniLM-L6-v2

Hi, instead of 404s, I see 401s instead now.

hi @sh-mirzargar and @dtsuki , please try it again, it’s back online, sorry for the disruption.

Hey @radames , if in case, I store the BERT Model as a “.pt” file and load it during the disruption, I hope it may work right?

hi @selucca ,

You probably want to download the whole repo, you can follow this guide here on how to user transformers offline, i.e. how to cache all required tokenizers, models etc.

Hi @radames.

Seems like the spanish versions of BERT 'dccuchile/bert-base-spanish-wwm-cased' and 'dccuchile/bert-base-spanish-wwm-uncased’ are also offline.

Any help would be appreciated. Thanks

hi @JorgeMTT97 , both are working for me at the moment