Build Error - Error while cloning space repository for all spaces

All my spaces are failing to build with the same error message. Even when building a new app and having a single streamlit line it fails to build.

1 Like

hi @Kienan ,
could you please share one public Space example? so we can help you?

have you tried a factory reboot?

Yes the factory reboot doesn’t fix it. This is across several spaces too.

HI @radames , This is happening across spaces, probably the issue is with the free server

Seems to have fixed itself today but might have been an issue with the free server as @rohankaran had suggested.

1 Like

Yeah it’s working for me now, too.

Thank you, @rohankaran and @Kienan. An internal issue was resolved yesterday.

Many of my spaces are getting build error.

===== Build Queued at 2024-03-29 02:51:47 / Commit SHA: 6bd2654 =====

--> FROM
DONE 0.0s

--> ERROR: failed to calculate checksum of ref y2rfi99qeb2kddrv930ddhrmz::tnufyz1j7tl25n4zg2h7re3wp: "/": not found

Could you please try a factory reboot? The build error has been addressed.

I tried factory rebuild, but still getting errors

I get build error too

error: failed to solve: failed to compute cache key: failed to calculate checksum of ref 71sb8c1j5es4r58v7mql8m21z::ikbxsm42nd019by36todppto3: “/”: not found

Hi, build errors are not occurring anymore for me, but spaces are getting randomly stopped with runtime error. Have to rebuild manually everytime.

This issue still happening in simple gradio app. ( OpenKYC - FaceOnLive Community Project - a Hugging Face Space by FaceOnLive)
Please resolve this.

--> ERROR: failed to calculate checksum of ref zkqgkfjn4oj615x4aiz4eario::sekbtgyx0twzxt9l6bqh66r1b: "/": not found

could you please try this?

i am confronted with exactly the same issues, 3 of my spaces would run into “Build up Error” with no omens.

Me too. This has occured for nearly a month. Really annoying and i dont know why.

1 Like