Build error with empty log

My space runs successfully yesterday, but today it build failed with exit code: 1, message: None.
There may be some problems in space ?

hi @rnwang could you please try to reboot / factory reboot your space?

I’m having the same problem

I have tried rebooting and factory rebooting to no avail

Same here, I think there’s something awry @radames

1 Like

I’m facing the same problem since yesterday, rebooting did not fix it.
There is no more information available in the build logs to try to debug it further.

I try to reboot, but it doesn’t work. However, it suddenly recovered itself yesterday afternoon.

There was an issue with the internal build system unrelated to spaces specs/code. Issue is solved now. We’ll work on better communicating in the event of such an outage.


Hi @chris-rannou, thanks for the update! Unfortunately, I’m not sure the issue is resolved completely, my space is still not building, I’m still getting the empty log and the “build failed with exit code: 1, message: None” error message. Kind regards, Alex

1 Like

@aseifert that is indeed another issue. I’ll keep looking

It’s fixed now, thanks for your feedback :+1:

1 Like

Thanks a lot, I can confirm (at least for aseifert/ExplaiNER) that building the space works fine again!

thanks for reply and update!

Hi everyone!
I am having the same problem here (also reported here and here).
After a forced rebuild, the space works for a while, but then the “Build error” with empty logs happens again.

Is there a way to debug or fix it?