Cannot upload my Spacy SoA NER model for Ukrainian

Hello!

I’m trying to upload the model, which is quite heavy (around 2+GB).

dchaplinsky@xxxxx:~/roberta-uk-ner-large-tmp$ git push
Username for 'https://huggingface.co': ....@gmail.com
Password for 'https://....@gmail.com@huggingface.co':
Username for 'https://huggingface.co': ....@gmail.com
Password for 'https://....@gmail.com@huggingface.co':
Uploading LFS objects: 100% (1/1), 1 B | 0 B/s, done.
Enumerating objects: 19, done.
Counting objects: 100% (19/19), done.
Delta compression using up to 12 threads
Compressing objects: 100% (14/14), done.
error: RPC failed; HTTP 408 curl 22 The requested URL returned error: 408
fatal: the remote end hung up unexpectedly| 659.00 KiB/s
Writing objects: 100% (18/18), 758.71 MiB | 2.49 MiB/s, done.
Total 18 (delta 0), reused 1 (delta 0)
fatal: the remote end hung up unexpectedly
Everything up-to-date

I’ve tried uploading from three different locations, including one of my hetzner servers with no luck. I’ve also tried to create a new repository — same result.

The one thing I’ve noticed is that upload speed is very low, like 500kbps (again, from three different locations). I’ve tried it at the different time as well (during the day and night) — nothing.

4 Likes