Can't find 'adapter_config.json'

I was following along with this tutorial to deploy my model using a Docker hugging face space: Deploying Your FastAPI Applications on Huggingface Via Docker. Everything worked fine and the application is running but whenever I try to use the API I get this error
File "/", line 29, in summarize model , tokenizer = load_model() File "/", line 19, in load_model config = PeftConfig.from_pretrained(peft_model_id) File "/usr/local/lib/python3.10/site-packages/peft/utils/", line 108, in from_pretrained raise ValueError(f"Can't find '{CONFIG_NAME}' at '{pretrained_model_name_or_path}'") ValueError: Can't find 'adapter_config.json' at 'ANWAR101/lora-bart-base-youtube-cnn' even though the file ‘adapter_config.json’ exists I found someone on GitHub that said it was peft version problem but I tried and it didn’t work. I’m stuck and I don’t know what to do or how to solve this issue. Here’s my model card for more context: ANWAR101/lora-bart-base-youtube-cnn · Hugging Face

I happen to have the same error, did you manage to solve it ?