Data preparation in autotrain is stuck


I tested autotrain yesterday and it worked smoothly and I was really impressed (datapreparation was completed quickly and I could train models).

Today I uploaded the same data set again and wanted to train more models for it. Now the status on the data set is “Processing” for several hours. Since it was fast yesterday and there are only 2,000 rows, something seems to go wrong.
I have already stopped the process, and tried uploading different versions of the data again, but it didn’t help.

Any tips on how I can debug this, or a look at my preparation status, would be appreciated.

Thanks a lot

I have the same situation.

Same issue, also here: Auto Train not working: "data is being prepared" / Authenticating Error - #2 by cansa

we have fixed the issue. thank you for reporting. please try again.

1 Like

Hey there I am getting the same error today for autotrain on an image dataset

what is the error you are getting? is the processing stuck? does it show you an error? :slight_smile:

its just pending no error. Its stuck in Formatting data for the selected task.

thank you for the reply. could you please send me your username and project name and i can take a look? please feel free to email on autotrain [at] if its not possible to share in forums.

Hey abishek I’m going to email you thanks so much for your help!

I also have this same problem, I emailed it.

1 Like