Can't Use My Spaces with GPU Properly?

I can’t use my spaces anyway. Sometimes it seems like loading but it gives error after couple of minutes. At the first place, I thought that some changes in my code caused to that. But I tried to duplicate a space (which I duplicated and used earlier without problem) and I got a GPU error which says “An error happened during hardware upgrade. You can still access your new Space at and try upgrading again from its settings”. When I try to upgrade it from settings I got “An error happened during hardware upgrade. Status code: 404” message. I tried in different browsers and cleaned the cache but it still the same. My beta testers have been waiting since last night. Please help me to solve this problem.

Hello @serhatderya and welcome to our forum :hugs: Sorry for the late reply.

Is it this Space? ControlNet V1.1 - a Hugging Face Space by serhatderya
I can’t see the other one, and this seems to work fine.
There was a problem with Spaces duplication apparently that is fixed now. You shouldn’t encounter the problem again.

Hi @merve , in discord channel Omar told me that it was an issue that you guys were deploying a fix yesterday. It’s been working fine since last night. I forgot to mention that it is solved, sorry. Thanks for the reply :wink::+1: Take care :wave: