Database Problem

I use huggingface spaces to deploy LibreChat
However, some problems happened when I connect to mongodb
I have already tried in all my servers but I can connect it
Only HuggingFace Spaces cannot connect
I think it is a problem in the HuggingFace’s provider’s network

Hi @mmwong I am also facing the same issue. Not able to connect to mongoDB from my Hugging Face space. It was working fine 1 month back but not anymore. Any help is appreciated.

Hello @mmwong, same issue here connecting postgres, what do we do now? Should we mail someone?

@mmwong @wizetechnologiez the issue can be resolved by factory rebuild…it worked for me

1 Like

guys, i deployed flowise ai on huggingface space and i tried to connect render’s postgreSQL according to flowise ai docs but, it’s not working. can anyone help me? please! it’s been like 10 days i’m working to solve this issue. if anyone can help, please mail me-

Even I’m facing same issue while connecting to TCP 3306 (Mysql server)… Can anyone fix this issue??