Space not building with no logs shown

Our space that is running on A100 is suddenly not showing any log messages. I tried pausing and restarting and also tried factory reboot, but none of them is working.
What would be the potential cause? Is it a problem from the hugging face server side?

I’m having the same problem with a free-tier CPU.

Sorry for the trouble! The Hub is migrating to a new architecture today so the logs are not showing and there have been some reported outages with building. Will be fixed soon!

It would really help if y’all updated your Status page or used the @huggingface_status Twitter handle to announce this stuff…

@freddyaboulton any updates?

I just created a new public space with a simple Dockerized “hello world” streamlit app. Seeing the same build error and still no logs. And still the Status page says everything is operational and no announcements on Twitter. C’mon HF–you gotta do better than this if businesses are going to reliably build on top of you…

hi @mdagostino sorry for the interruption, our hub is back to normal now, please try again