Symlink error when importing ORTSeqClass model via Pipeline

Hi there, I was following @philschmid’S awesome demo notebook on how to quantise distilbert for text classification and got the below error:

I tried turning on my Dev mode and restarted but still same error. Could not find any info on a similar error on Google. It only works on Colab but not on my Windows PC. I already installed all the necessary packages as per Phil’s blog note. Thanks

Hey @nickmuchi,

are you using WSL? or just plain windows? Have you followed the linked “article” to activate Developer Mode and run python as administrator?

I am using plain windows and yes I did activate Dev mode and did a full restart

And you are running Python as an administrator? Could you try with WSL?
FYI: We are having CI-tests for windows and all of them pass

No I was not running Python as admin, I thought since I logged in as an Admin Python would use the same rights. I saw some code on SO regarding running Python as admin, will try that.

will check out WSL as well. Thanks for taking the time to respond.