Video component - Enable trimming

I’m trying to use the new Video component that has trimming from gradio 4, but can’t see any changes to the old component. Is there something i’m missing?

Hi @darcyco ! Trimming is only on input videos I believe by default. I think you can enable it by setting interactive=True in the component class.