Build Error for Spaces model

I’m getting a build error for my Space at SHEPHERD - a Hugging Face Space by emilyalsentzer. I haven’t made any changes to the space for a while, and the Space was working the last time I checked. Here is the issue: Error: Failed to initialize stream (code 404) Build error. Any idea what may be going on? Thanks!

We’re looking into an infra issue now. Could you please try factory reboot it?
One another unrelated note, here · emilyalsentzer/SHEPHERD at main
You’re using an older Gradio SDK version.
You can always update it to the latest, hopefully it won’t break your Gradio app sdk_version: 3.41.2

Thanks for the quick reply. Looks like a factory reboot did the trick. I did notice that many other spaces had the same error message when I googled the issue. Maybe this already exists, but it’d be great to have some sort of monitoring system to keep track of whether the Space is running as expected.

In general you can have an overview of our status here

Hi, not trying to bother anyone here but I’m also facing the same error, and I can see lots of other public spaces having the same issue. shows no issues though.