Build error without log

I get a build error when trying to build an app that used to work fine yesterday. (Just checked, seems to be an issue for all my Spaces).


There are no logs and I cannot recall having cloned this repo.

Changed my python version in already to 3.9, did not seem to work (saw this as a solution in another thread). Any ideas whether this is an issue on the server side?


1 Like

I have the same problem with spaces that worked fine till a short while ago:

@anon22701748 I have seen the same 2 errors as you, I assume this is an error on the server side

That’s my guess. There are several threads with similar issues

BTW, I am building now and getting further than last time, no errors yet, but its really slow

It went back to square one for me, different error:

I am sorry to hear that, I ran everything I needed to run this morning, luckily have everything in. Cannot think of anything that could help you solve this issue

Thanks anyway. Hopefully a mod will reply at some point. :slight_smile:

Hum, seems ok now… fingers crossed! Will check in an hour or so. Chores must be done! :wink:

This error comes again